Results 1 to 10 of 10

Is anyone else having this problem with Nexus 2.2?

This is the discussion of Is anyone else having this problem with Nexus 2.2? within the Producer Talk forum on CrazyPellas.net; After uninstalling the older version and installing this for some reason I can't select any presets through the vst! The only way I can use ...
  1. #1
    Elite Producer Tha Producer's Avatar
    Join Date
    21 Feb 2006
    Posts
    870

    Default Is anyone else having this problem with Nexus 2.2?

    Remove This Ad
    After uninstalling the older version and installing this for some reason I can't select any presets through the vst! The only way I can use one is by selecting the "< >" arrows at the bottom in the library tab...double clicking doesnt work, so you can understand how frustrating this is...

    Even if i select a different folder of presets, selecting one of those arrows as i said always takes it to the very first preset in the first folder...not even the first in the folder selected...any suggestions?

  2. #2
    Elite Producer / Homemade Beats Moderator All Bout Money's Avatar
    Join Date
    06 Jun 2006
    Age
    26
    Posts
    2,029

    Default Re: Is anyone else having this problem with Nexus 2.2?

    Try to install it in a different location. Theres probably some left over registry entrys from the old nexus also its possible the old nexus uninstaller didnt get rid of all the files and jacking up your presets folder. Maybe Ccleaner can help if it is a registry problem. Does the directory you installed nexus 2 into say nexus 2 instead of just nexus? Lol that sounded confusing.

  3. #3
    Elite Producer Tha Producer's Avatar
    Join Date
    21 Feb 2006
    Posts
    870

    Default Re: Is anyone else having this problem with Nexus 2.2?

    I got it tho lol I mean i've tried everything, I havent messed with any reg. files tho, I tried doin wat u said too, changin the folder name...C:/ VstPlugins/Nexus 2/Content Folder...

    Tried uninstalling and reinstalling...

    Do u think it would b better to jus put my old version back on?? 1.3.9 i think it is, cuz if it doesnt make much of a difference i'd rather have it work again lol

  4. #4
    Gold Seller Wayneksta's Avatar
    Join Date
    10 Dec 2007
    Location
    Austin, TX
    Age
    27
    Posts
    114

    Default Re: Is anyone else having this problem with Nexus 2.2?

    Ya I am having the same problem on=one of my computers, but on my laptop nexus 2 is working fine. I haven't figured out the problem yet. either...If I do figure it out I'll deff let you know.

  5. #5
    Gold Seller Wayneksta's Avatar
    Join Date
    10 Dec 2007
    Location
    Austin, TX
    Age
    27
    Posts
    114

    Default Re: Is anyone else having this problem with Nexus 2.2?

    Does anybody know how to fix the error that say "Output has been muted"?!? This is only happening to certain XP that I have imported to nexus.

    Please let me know!

  6. #6
    Elite Producer Tha Producer's Avatar
    Join Date
    21 Feb 2006
    Posts
    870

    Default Re: Is anyone else having this problem with Nexus 2.2?

    ^^ im having that problem too! on my older nexus it let me play all the expansions no problem, now when i try to load any of them its mutes the output

  7. #7
    Registered User BIGMIC's Avatar
    Join Date
    25 Sep 2005
    Location
    LA - Chicago
    Age
    25
    Posts
    109

    Default Re: Is anyone else having this problem with Nexus 2.2?

    I installed the Nexus 2 over Nexus 1 instead of uninstalling it, it overwrote most of the content, the reason your expansions are being muted is being for N2 you dont need the nxp files since N2 converts them separately as opposed to N1. You may just have to re-import your expansions packs into Nexus 2 or re-install Nexus to a totally different Folder than what its in.

  8. #8
    Registered User superslikuzi's Avatar
    Join Date
    16 Oct 2009
    Location
    Dallas, TX
    Posts
    444

    Default Re: Is anyone else having this problem with Nexus 2.2?

    I uninstalled Nexus 1, and I tried to install Nexus 2 but I kept getting a runtime error and the installer wouldn't start. Could someone help?

  9. #9
    Registered User shah7's Avatar
    Join Date
    16 Apr 2010
    Posts
    1

    Default Re: Is anyone else having this problem with Nexus 2.2?

    Quote Originally Posted by superslikuzi View Post
    I uninstalled Nexus 1, and I tried to install Nexus 2 but I kept getting a runtime error and the installer wouldn't start. Could someone help?


    I'm having the exact same problem!

    Before reformatting my computer, i installed nexus 2 over nexus 1 and it worked fine.

    After reformatting I tried to install a fresh copy and it hit me up with the same error.

    it says some file called "Waterlib.dll" cannot be imported.

    Maybe you should try install Nexus 1 again and install Nexus 2 over it.

  10. #10
    Registered User superslikuzi's Avatar
    Join Date
    16 Oct 2009
    Location
    Dallas, TX
    Posts
    444

    Default Re: Is anyone else having this problem with Nexus 2.2?

    yea, I hate it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
MusicPromoOnly.com - Get The EXPOSURE You Deserve from $9.95
About CrazyPellas

CrazyPellas is a great music community that was founded in 2004, for Artists, DJs and Producers to Upload Music, Share Music and Get Feedback on your Music. We are constantly striving to improve CrazyPellas and ask you to contact us if you have any suggestions or if their is anything that we can help you with.

Connect With Us