Results 1 to 2 of 2

Thread: C1 Microphone CEP 2.0 fix

  1. #1
    Registered User bentlycrockerbo's Avatar
    Join Date
    11 Jun 2009
    Location
    USAF JAPAN
    Age
    28
    Posts
    177

    Default C1 Microphone CEP 2.0 fix

    well i have two problem when recording vocals on cool edit pro 2.0
    it seems that the cep2.0 app does see my Behringer C1, UC202 USB and Xenyx 1002 but for some reason when i record the track i hear no vocals and usaully have to crank up thee amplitude to 30 db/s

    also when i want to listen to the beat and the vocals it only gives the vocals, but right now what i have on now is a headphone splitter so i can hear the beat.how do i listen through my mixer the beat and vocals?

  2. #2
    Registered User bentlycrockerbo's Avatar
    Join Date
    11 Jun 2009
    Location
    USAF JAPAN
    Age
    28
    Posts
    177

    Default Re: C1 Microphone CEP 2.0 fix

    ok i found out for all of you and myself since i do have a a C1 Behringer Condensor Mic w/ phantom power, you will need a microphone preamp. to boost the input and output so that when the wav file loads within the Cool edit Pro when recording it will show the amplification of your recording cheers mothafuckas.
    HTML Code:
    http://www.amazon.com/ART-Tube-Studio-Mic-Preamp/dp/B0002E50MC/ref=sr_1_1?ie=UTF8&qid=1249136806&sr=8-1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About CrazyPellas

CrazyPellas is a great music community that was founded in 2004, for Artists, DJs and Producers to Upload Music, Share Music and Get Feedback on your Music. We are constantly striving to improve CrazyPellas and ask you to contact us if you have any suggestions or if their is anything that we can help you with.

Connect With Us